分类
frp

natfrp sakurafrp 远程桌面

想远程控制winxp电脑。

官方建议使用启动器。我看了一下启动器需要启动器需要安装 .NET Framework 4.5 或以上版本才能正常运行
Windows 10 已内置此框架,不需要单独下载,旧版本系统 (Windows 7) 点击前往微软官方下载页面

winxp好像最高支持4.0

“不能安装 net framework4.5。 Windows XP是美国微软公司研发的基于X86、X64架构的PC和平板电脑使用的操作系统,该系统不可以安装net framework4.5。 Windows XP最高支持的net framework的版本是net framework…”

不知道真假。但是看到

官方有这个方式。https://doc.natfrp.com/#/frpc/usage/windows

Windows 系统使用 frpc 可以改天试试。看看效果如何。这样子就不用qq远程了。

发表评论

您的电子邮箱地址不会被公开。 必填项已用*标注